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Disclaimer:

Please refrain from using this product until you have a good comprehension of
intended use, limitations, and requirements, to safely use this product to it's potential.

034Motorsport and it’s distributors/resellers are in no way responsible from any
damage incurred to property as a result of this products use, or installation. This product
is a very advanced, completely re-mappable system that should only be programmed
and installed by someone proficient in this type of work.
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RIP Chip Basic Information

Whatitis:

The RIP Chip (Reprogrammable Internal Performance Chip) is a very advanced chip
and interface designed to allow any vehicle to be reprogrammed and remapped to
optimize it's potential. This chip will not ‘make’ power, but will allow you to find out how
much power you have hidden away in your vehicle.

What it can do:
The RIP Chip is designed to be a direct replacement for the existing memory chip in
your stock ecu.

The RIP Chip has 4 completely independent files stored on it at all times, selectable
with the included rotary switch.

The RIP Chip is also reprogrammable via any windows XP laptop with a usb port with
the included USB cable. This allows you to keep 4 active files on the chip at any time,
with an unlimited number of files sitting on your laptop ready to be loaded up as needed.
These files are re-mappable with the RIP Chip software interface giving you the
freedom to dial in your setup as precisely as you want, how you want it.

What does it come with?
* RIP Chip, pre-loaded with a base map for your ecu
» USB interface cable
* File Selection Cable, allows for selecting any of 4 files loaded on your RIP Chip
* RIP Chip interface software (Free downloaded from website)
* RIP Chip Instruction Manual

RIP System Requirements:

» Compatible ECU, this RIP Chip is a 28PIN DIP format memory replacement chip,
there are many vehicles supported, for an up to date list, or to request support for
your vehicle please visit our website, or contact us directly.

* Windows based computer with Windows XP(future releases will be fully
supported soon)

» Latest version of the Java Runtime Environment (JRE), available for free here:
http://www.java.com/en/download/index.|sp

» Available USB port on your laptop/pc
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Installing the RIP Chip Software

1. Download the latest RIP Chip software installation package from our website:
http://www.034motorsport.com/downloads.php
2. Double click on the installation package you just saved, you will be met with this:

(151 £F1 RIP Chip Setup S |

D 3 4 Welcome to the EFI RIP Chip

MOTORSPORT Setup Wizard

— A The Setup Wizard will allow you to change the way EFL RIP
@ 2 = Chip features are installed on your computer or even to
RIP CHIP remove EFI RIP Chip from your computer. Click Mext™ to

\ 4 =5 continue or "Cancel” to exit the Setup Wizard,
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3. Clicking next will allow you to select an installation location (you can generally
leave all of these fields alone, and keep clicking next through this installer):

s ==

Select Installation Folder
This is the folder where EFL RIF Chip will be installed.

To install in this folder, dick "™Mext”, Toinstall to a different folder, enter it below or dick
"Browse",

Folder;
]C:‘Frngram Files (x26)\034 Maotorsport\EFI RIP Chip', Browse...

Advanced Installer
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4. After clicking Install the software will be installed on your PC.
i = = =
1) EF RIP Chip Setup ==

Ready to Install '
The Setup Wizard is ready to begin the EFI RIP Chip installation

Click "Install™ to begin the installation. If you want to review or change any of your
installation settings, did: "Back”. Clidk "Cancel” to exit the wizard.

Advanced Installer

« Back || Install J l Cancel
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5. Once completed you can run the RIP Chip software right from the installer to get
going:
(151 £F1 RIP Chip Setup | [

D 3 4 Completing the EFI RIP Chip

MOTTORSPORT Setup Wizard

@ — r’i—i_-‘.': Click the "Finish™ button to exit the Setup Wizard.

cumd]

RIP CHIP

[¥] Launch EFI RIF Chip
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Using the RIP Chip Software

After your installation you can open the RIP Chip software. You will be met with an
empty window with 4 tabs. Before you can use this software you must first load a
definition file for your ECU. This will be provided to you with the purchase of your RIP
Chip. Do this by clicking “Tools->Add ECU Type”.

ci|u[E

BB Miller War Chip e B j|
File Edit (Tools| Help -
Tune 1|7 ¥ SetAsDefault Tune Cil+D TUNE CONTROL; o7 A |1
| B AddecuType )
B selectECUType

ECU Description

O34 oroRs=oRT

! k .| RIPCHIP Status:
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Once your ECU definition file has been loaded all the maps available to you will be
displayed, and will be empty until we load some tuned files in.

This is an example definition file for an Audi S4 with an AAN ECU, the maps in your ecu
will likely vary:

BB MSI RIP CHIP: AAN Universal 55184 =y

File Edit Tools Help

I e 1 [7une 2 Tune 3| Defaut]  SELECT TUNE CHRg WA

| Primary Fueling Table | Primary Timing Table | Load Limiter 1 | Load Limiter 2 | Closed loop 02 fimit | Closed loop 02 fimit (imp) | 1die Timing | Warm Up Enrichment Factor | 14T Fuel Compensation | Idie Electrovalve Setpoint|

Map Description

RPM

RPM1 RPM2 RPM3 RPM4 RPMS5 RPM& RPM7 RPME RPM3 RPM10 RPM11 RPM12 RPM13 RPM14 RPM15 RPM16

ad

Audi 2.21 54 ABN ECU, 551AA

| O34 vororsFoRTT

| 0% RIP CHIP Status: | Lookng for chip

Now you’re ready to plug in your RIP Chip and load the files from it.

***The vehicle must be turned off to read/write to the RIP Chip, this is for safety,
and technical reasons, the file cannot be modified, or read while the engine is
running, and/or the ignit ionis ‘on’.

Once the RIP Chip is plugged in you will see the status icon in the bottom right of the
screen show the chip being ‘Ready’. Once that happens select ‘File->Read All' from the
Rip Chip software to load your current maps into the tuning interface.
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Once the maps have loaded your map information is displayed. We strongly
encourage that you save any maps you have before ed __iting them so you can go
back and forth between tunes, should you make modifications that get you into a place
you don’t want to be you always want backups to revert back to.

.
Rl MSIRIP CHIP: AAN Universal S51AA
File Edit Tools Help .
034 (Audi 54 (Origina|_A4) | Tune 2 [ Tune 3 [ Default| SELECT TUNE CONTROL: W A1 -

Primary Fueling Table | Primary Timing Table | Load Limiter 1 | Load Limiter 2 I Closed loop 02 limit | Closed loap O2 limit (imp) | Idie Timing | Warm Up Enrichment Factor E IAT Fuel Compensation | Idle Electrovalve Setpoint!
Map Description

[EmE

RPM

600.0 750.0 1240.0 1520.0 1760.0 2000.0 2520.0 3000.0 3520.0 4000.0 4600.0 5200.0 5720.0 5000.0 5200 7000.0

£ 079 R 0.804 0.512 0.833 0889 0.369 0.576 0.859 0848 0.8% 0333 0518 0526 0518 0.89
Lo 0.804 0,783 0804 0.804 0.804 0.804 0.804 0.504 0.757 0.757 0.757 0.804 0.804 GEFES 0818 0.526
o 0.884 0833 0.833 0.833 0.833 0.833 0.833 0.833 0819 0.826 0.826 0333 0333 034 0348 0.898
o 0881 0.828 0.848 0.848 0.548 0.855 0.855 0.855 0.855 0,855 0855 0.855 0,855 0.862 0865 0565
.o 0338 084 0.855 0.855 0.855 0.862 0.389 0.862 0.862 0.862 0.862 0389 l0.388 0.389 076 0.876
.o 0.305 0858 0863 0.862 0.852 0.869 0.863 0.862 0.852 0.862 0.863 0.884 0881 0.891 0898 0.505

| fa 0.927 0331 0.876 0.863 0.889 0876 0.389 0.862 0.889 0.878 0.881 0.338 0308 ooz 0918 0.527

| 2 ko 0391 0.953 0.827 0.891 0.876 0.884 0.876 0.863 0.876 0.884 0.898 0905 0312 0913 0334 0.598
5.0 0931 0.938 1.006 0.57 0.893 0.834 0.834 0.884 0.891 0.338 0.512 0918 0.527 0.934 0955 0.577
.o 0338 1006 1013 0.958 0.927 0.891 0.898 0.505 o512 0913 0.527 0341 0.983 0.977 0.998 1.013
.0 1006 L013 L02 102 0.955 0.59 CE3F] 0.327 0.941 0.348 0.363 0377 0.338 1013 1034 1056
Fo 102 1027 1034 1034 0.998 BEFC] 0.934 0.955 057 0577 0.581 1013 1034 1099 1077 1099
F.o 1042 L0% 1056 1.056 1042 0.341 0.355 0.577 0.351 0558 102 1042 1063 107 1106 1142
0 L0492 Lo% 1056 1056 1.063 097 .97 L0z 1.034 Lo L063 1.085 1106 L121 1156 1.185
.o 1042 L0% 1056 1.056 1.063 0381 1015 104 107 1077 1053 1,105 1% 1.156 1185 1321
0.0 1042 Lo% 1056 1056 1.063 107 107 107 1.085 Losz 1106 118 1164 1171 1207 125

laudi 2.21 54 AmN ECU, S51AR
O34 ororsFoRT
! 0%, RIP CHIP Status:

After making the modifications to the maps you need to upload the revised files
back to the RIP Chip. This is done by selecting “File->Write”, or pressing Ctrl-W.

***DO NOT UNPLUG THE USB CABLE WHILE THE FILES ARE BEING
UPLOADED TO THE RIP CHIP***
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Once the maps have been loaded you can change the name of the maps to
something a little more meaningful to you, IE: "100 Octane Race Map", "Valet Mode",
etc. This can be done by double clicking the map name tab:

| B [ |

File Edit Teols Help

SEETENESGEETE | pIP CHIP D34 RS2 910c | RIP CHIP 034 R52910c | RIP CHIF 034RS52910c| SELECT TUNE CONTROL: 97 4 |1 &

[ Closed loop 02 limit (imo}. [ 1de Timing | Warm Up Enrichment Factor | IAT Fuel Compensation I Idle Electrovalve Seipoint
Primary Fueling Table Primary Timing Table | Load Limiter 1 | Load Limiter 2 | Closed loop 02 limit

Map Description

This is your main fueling map. Increased cell walues will result in more fuel.

RPM

600.0 750.0 1240,0 1520.0 1750.0 2000.0 2520.0 3000.0 3520.0 4000.0 4500.0 5200.0 5720.0 6000.0 65200 7000.0

7.0 0,539 0,539 0.532 0.51 0.532 0,539 0. 546 0,546 0,546 0.5339 0.532 0.553 0.553 0.553 0.567 0.567
12.0 0,539 0.524 0.539 0.524 0.532 0,546 0,546 0,553 0.545 0.539 0.539 0.567 0.56 0.56 0.567 0.575
17.0 0.56 0.51 0.517 0.517 0.532 0,539 0,546 0,546 0.55 0.567 0.567 0.553 0.546 0.532 0.539 0,539
122.0 0,56 0,56 0.567 0,56 0,55 0,56 0.56 0,582 0,55 0,582 0.589 0,582 0,582 0.575 0,582 0,582
|27.0 0,582 0,532 0,596 0,596 0.55 0,575 0.625 0,639 0.639 0.639 0.632 0.639 0.639 0.632 0,645 0.639
133.0 0.632 0,596 0.632 0.639 0.582 0,582 0.632 0,639 0.632 0.632 0.639 0.654 0.661 0.675 0.682 0.661
35.0 i0.632 0,589 0.611 0.639 0,596 0,596 0,704 0,65 0.682 0.68 0.69 0.704 0,713 0.7158 0. 704 0.711
145.0 0.675 0.6496 0.69 0.9 0.661 0,546 0.754 0,725 0.704 0.711 0.74 0.747 0.761 0.747 0.761 0.761
(50,10 0.704 0.711 0. 747 0. 754 0.747 0. 747 0.783 0,764 0,769 0.775 0. 754 0.776 0,775 0.75 0,804 0.804
55.0 0.769 0,775 0.783 0. 769 0.733 0.804 0.84 0,848 0.34 0.833 0.826 0.84 0.34 0.84 0.833 0.84

150,10 0.797 0.819 0.79 0.79 0.812 0.84 0.875 0.862 0.855 0.855 0.843 0.343 0.543 0,848 0.848 0.84

E5.0 0.797 0.804 0.812 0.812 0.826 0.855 0.898 0,893 0.875 0.843 0.855 0.843 0.34 0.833 0.833 0.819
[70.0 0,804 0.812 0.819 0.819 0.34 0.862 0,912 |0.919 0,584 0.855 0,855 0,343 0.54 0.833 0.826 0.812
[77.0 0.519 0.325 0.833 0.833 0.343 0.898 0.919 0,919 0.891 0.869 0,869 0.835 0.34 0.833 0.826 0.819
[B7.0 0.84 0.543 0.855 0.855 0.862 0,912 0,934 0,927 0,919 0,905 0.884 0.862 0.855 0.848 0.84 0.833
[95.0 0.84 0.543 0.855 0.855 0.391 0,941 0,955 0,943 0.927 0.912 0,893 0,569 0.862 0,848 0.855 10,855

Andi 2.21 54 AAN ECU, 55124

0239 ororsFoRTT

l T | RIPCHIPSstatus: | Looking for chip
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Changing the maps:

The whole reason you're here! It couldn't be simpler to remap your tune. You can
simply edit each cell directly by entering new values, or, simply 'bump’ the values up
and down with the +/- keys, or the control arrows in the upper right of the mapping

window.
B8 034EFI Rip Chip: AAN Universal 551AA a oo 3
o . -
File Edit Teools Help
RIP CHIP 034R52 910C | RIP CHIP D34 RS2 810c | RIP CHIP 034R52 910c | RIP CHIF 034R52910c)  SELECT TUNE CONTROL: 7 A |1 2
J Closed loop 02 fimit fimo) [ 1deTimng | Warm Lip Enrichment Factor | IAT Fuel Compensation | Idle Electrovalve Setpoint |
Primary Fueling Table | Primary Timing Table Load Limiter 1 | Load Limiter 2 | Closed loop 02 limit
I Map Description
This is your main fueling map. Increased cell walues will result in more fuel. o
i=|
|=
RPM
600.0  760.0  1240.0 1520.0 1760.0 2000.0 2520.0 30000 3520.0 4000.0 4600.0 5200.0 5720.0 6000.0 6520.0 7000.0
7.0 0.53% [0.539  [0.532 |0.51 0.532 |0.539 |0.546 |0.596  |0.546  |0.539 |[0.532 |0.553 |0.553  |0.553 [0.567  |0.587
120 0.53¢  [0.524 [0.53% |0.524 [0.532 |[0.546 [0.546 [0.553 [0.546 |0.539  [0.53%9 |0.567 [0.56 0.56 0.5%67  |0.575
17.0 0.56 0.51 0.517 |0.517 [0.532 [0.532 [0.546 [0.546 [0.56 0.557 |0.567 |0.553 |0.546 |0.532 [0.53%  [0.539
k2.0 0.56 0.56 0.557 [0.56 0.56 0.56 0.589  |0.582 0.575 |0.582  |0.582
k7.0 0.582  [0.582 S 0.62° 0.638 2 0.632 0646  [0.639
. B30 0.632 [0.596 : 0.675 |0.682  |0.661
T .o 0.632 [0.589 0,718 [0.704 [0.711
& psa 0.675 [0.6% 0,747 0761 [0.761
l50.0 0.704  [0.711 0.75 0.804  [0.804
|85.0 0.769  [0.776 0.84  [0.833  [0.84
[po.0 0.797 [0.812 0.848 [0.848 [0.84
E5.0 0.737  [0.804 0833 [0.833 [0.819
b (v 0.804 [0.812 0.833 [0.826  [0.812
Il e 0.819 [0.826 15 0.833 [0.826 [0.819
7.0 0.84 0.848 |o.927 0848 [0.84 0.833
5.0 0.84 0.848 jo.o48  [o.g27 0.848 |0.855  |0.855
M|
- lAudi 2.21 5S4 ARN ECU, 551AA
o34, -
I 0% | RIPCHIPSstatus: | Looking for chip
L

This can also be done on large groups of cells by highlighting the cells you want to
change you can then bump the values up or down to make large changes evenly and

quickly.
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Another map alteration method is through pre-defined button states, simply click the

button that applies to what you would like to do:

ﬁsam Rip Chip: AAN Us

I[ Fite Edit Tools Help
RIP CHIP 034R52 310¢ | Tune 2 [ Tune 3 [ Defaul| SELECT TUNE

Primary Fueling Table | Primary Timing Table Load Limiter 1
Closed loop 02 limit {imp) | IdleTiming | Warm Up Enrichment Factor I IAT Fuel Compensation

State description

Stock (7040): Stock Limiter

| Stock (7040) |[ 7400 || Valet {3000} || Anti-Theft (1) |

Description

|Change the rev limiter (at your own risk!)

Audi 2.21 54 AAN ECU, 551AR

:03‘1 R52 Chipset
U39vororsForTT

Save your changes!

CONTROL: 7 A |1

Closed loop 02 limit.

Ide Electrovalve Setpoint | Rev Limiter

RIF CHIF status: Looking for chip

Once you're done editing the maps remember to save a copy onto your PC in case of
any flashing errors, it also gives you a path to go back through your changes if you save
the maps with revision numbers in the filename (930ctane Tune-R1.034, 930ctane
Tune-R1.034) for example. This is not required before writing the maps to the RIP Chip,

but is strongly encouraged.
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MAP Selection

Another added bonus when choosing the RIP Chip is the ability to have 4 completely
independent maps loaded on the chip that can be quickly accessed at the turn of a
knob. An indexed rotary knob is included in the RIP Chip packaging. This knob has 4
positions on it. Starting at full counter clockwise the map selection will be the same as
the maps across the top of your screen from left to right.
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